Busato.eu

Vinaora Nivo Slider 3.xVinaora Nivo Slider 3.xVinaora Nivo Slider 3.xVinaora Nivo Slider 3.xVinaora Nivo Slider 3.xVinaora Nivo Slider 3.x

AllVideos problemi dopo cambio server

 

 

Dopo la migrazione da un server all'altro del contenuto del sito e del database, ho avuto problemi con il plugin di AllVideos che non funziona.
Infatti sembra installato, ma se apro i parametri plugin è vuoto, sicuramente è per questo che non va.
Allora ho provato a reinstallarlo, ma giustamente mi risponde che c'è già una versione installata.
Allora sono andato in Installa/Disinstalla e ho provato a disinstallarlo da li, ma niente, mi da il seguente errore "Plugin Uninstall: Manifest File invalid or not found" , allora via ftp sul server o cancellare da content la cartella AllVideos, ho provato a reinstallare il tutto ma da il seguente errore "Plugin Installa: Plugin "jw_allvideos" Esiste già nel sistema!", non so più cosa fare, c'è chi ha qualche idea???


La soluzione è stata;

 

entrare nel db, fare un cerca allvideos,
selezionare tutte le tabelle,
cliccare su esegui e vi dice che nella tabella
4 corrisponde/ono nella tabella jos_plugins
cercare la cartella allvideos e cancellarla,
fatto questo non c'è più traccia nel vs. sito del plg.
Reinstallarlo e funziona tutto.

Privacy Policy

Privacy Policy

Link Web Siti da me Realizzati

JSN Epic template designed by JoomlaShine.com

Questo sito utilizza cookie, anche di terze parti, per migliorare la tua esperienza e offrire servizi in linea con le tue preferenze. Non c'è la possibilità di registrarsi, per cui non abbiamo registrazioni di Utenti. Chiudendo questo banner, scorrendo questa pagina o cliccando qualunque suo elemento acconsenti all’uso dei cookie. Se vuoi saperne di più o negare il consenso a tutti o ad alcuni cookie vai alla sezione - To find out more about the cookies we use and how to delete them, see our privacy policy.

  I accept cookies from this site.
EU Cookie Directive Module Information